AccueilAccueil  RechercherRechercher  GroupesGroupes  MembresMembres  S'enregistrerS'enregistrer  ConnexionConnexion  FAQFAQ  


avatar
72 Messages :
18/04/2016 Date d'inscription :
Cérès -
Membre
Voir le profil de l'utilisateur https://ceres-semicolon.bandcamp.com/
Ven 13 Mai - 16:21
Bonjour, depuis mes débuts sur Exquisite, j'ai constaté que l'index du forum met au moins trois secondes à charger complètement. Certes trois secondes c'est peu, mais chaque fois que je repasse par l'index (indispensable pour m'y retrouver avec les noms de rubriques peu clairs) ça rame de nouveau.
J'ai bien entendu vidé le cache de Firefox, mais sur Google Chrome - navigateur que j’utilise rarement - ça rame beaucoup moins.

Logiquement il existe une option 'Optimiser votre CSS', en-dessous de la feuille de style, avec un bouton radio Oui/Non. Si ce n'est pas encore fait, est-ce que vous pourriez sélectionner Oui ? Et si le problème est ailleurs, je ne sais vraiment pas comment je pourrai faire, à moins que vous n'ayez des conseils.



avatar
752 Messages :
27/02/2016 Date d'inscription :
24 Age :
Ashley. -
Fondatrice & Productrice
Voir le profil de l'utilisateur
Ven 13 Mai - 16:30
Hello,
je pense que c'est à cause du code de la page :). J'en parle à notre codeur du thème pour voir ce qu'il peut faire et je vais voir pour le bouton :).






avatar
133 Messages :
05/03/2016 Date d'inscription :
Odarik -
Scénographe
Voir le profil de l'utilisateur
Ven 13 Mai - 17:43
Voilà cela devrait être mieux. Le css est de base optimiser, je le compresserai dans la soirée pour optimiser encore plus.
J'ai modifié un script JS qui se chargeait, en théorie il devrait se déclencher après que ta page se soit chargée. Sinon cela ne vient pas de nous :)



avatar
72 Messages :
18/04/2016 Date d'inscription :
Cérès -
Membre
Voir le profil de l'utilisateur https://ceres-semicolon.bandcamp.com/
Ven 13 Mai - 18:31
Malheureusement ça rame comme d'habitude, mais ce que je peux faire, c'est tout simplement utiliser mon autre navigateur, sur lequel il n'y a aucun problème avec l'index d'Exquisite.



Contenu sponsorisé -



Page 1 sur 1
Sauter vers: