AccueilAccueil  RechercherRechercher  GroupesGroupes  MembresMembres  S'enregistrerS'enregistrer  ConnexionConnexion  FAQFAQ  


avatar
35 Messages :
27/05/2016 Date d'inscription :
32 Age :
Kilou1984 -
Membre
Voir le profil de l'utilisateur
Dim 17 Juil - 14:29
Bonjour,

J'ai crée ce forum sous xooit : http://rencontresentreaspergers.soforums.com/

Le 27 juin, j'étais allé sur un site pour optimiser son site et voir où sont les erreurs, avertissements et conseils :
https://gtmetrix.com/reports/rencontresentreaspergers.soforums.com/Gw2U9Us5

Sur le coups, je suis devenu un peu parano, et j'ai pensé que c'était des virus, mais, après j'ai testé mon forum sur plusieurs sites en lignes qui m'ont indiqué qu'il n'y a pas de virus :
http://outilsveille.com/2015/06/5-outils-en-ligne-pour-tester-la-securite-dun-site-web/
et xooit m'a répondu aujourd'hui qu'il n'y a pas de malwares sur mon forum :
http://xooit.xooit.com/t75834-Comment-supprimer-des-malwares-sur-mon-forum.htm#p552783

-Mais d'après le site gtmetrix.com, il y a pleins d’erreurs (Js, ETags, DNS) notamment des publicités en cache.
-Je ne suis pas sure mais je pense qu'elles nuisent à l'optimisation de mon forum, le ralentis et qu'il est donc préférable de les supprimer ou de les bloquer à moins que ce soit encore de la parano de ma part (à vérifier).

Mais si c'est le cas, comment faire pour se débarrasser des publicités nuisibles?

Merci d'avance



avatar
752 Messages :
27/02/2016 Date d'inscription :
24 Age :
Ashley. -
Fondatrice & Productrice
Voir le profil de l'utilisateur
Lun 18 Juil - 16:14
Bonjour,
Odarik est en vacances, il revient fin du mois (ça dépend quand il achète son ticket de retour), il répondra dès qu'il est rentré :).

Cependant, peut-être que les membres pourront t'aider






avatar
35 Messages :
27/05/2016 Date d'inscription :
32 Age :
Kilou1984 -
Membre
Voir le profil de l'utilisateur
Lun 18 Juil - 17:10
Bonjour,

Merci pour votre réponse.

Bonne journée à vous :)



avatar
16 Messages :
08/07/2016 Date d'inscription :
Atdc -
Membre
Voir le profil de l'utilisateur
Lun 18 Juil - 19:15
Coucou :)
Etant un codeur, je vais me permettre de te répondre :
Les pubs sont gérées par la plateforme Xooit, tu ne peux donc strictement rien faire hormis payer pour que Xooit enlève tes pubs :/



avatar
35 Messages :
27/05/2016 Date d'inscription :
32 Age :
Kilou1984 -
Membre
Voir le profil de l'utilisateur
Lun 18 Juil - 19:37
Bonsoir,
Atdc a écrit:
Coucou :)
Etant un codeur, je vais me permettre de te répondre :
Les pubs sont gérées par la plateforme Xooit, tu ne peux donc strictement rien faire hormis payer pour que Xooit enlève tes pubs :/

Je sais bien, d'ailleurs j'ai payé un forfait pour supprimer ses publicités qui sont donc supprimés depuis longtemps. Je ne parlais pas de ses publicités là, mais des publicités qui sont "cachés" et qui, je pense nuisent à l'optimisation des pages et donc au référencement.

Bonne soirée à vous.



avatar
16 Messages :
08/07/2016 Date d'inscription :
Atdc -
Membre
Voir le profil de l'utilisateur
Lun 18 Juil - 19:44
Bien, j'ai regardé plus en détail du coup :
Il y a deux sites qui sont pas en cache mais qui allongent le temps de chargement de ta page :
- Facebook (car tu as des boutons "j'aime")
Et
- http://www.netvisiteurs.com/
Je ne sais pas ce que c'est que le deuxième.
Ca n'a pas l'air d'être de la pub.
Au niveau du temps de chargement de ton forum, tout est ok sinon. Tu as bcp d'images, ce qui est un peu long à charger, mais c'es tout. Maintenant que j'ai visité ton site et que mon navigateur a mis en cache les images, ton forum charge environ en 2,42 secondes.



avatar
35 Messages :
27/05/2016 Date d'inscription :
32 Age :
Kilou1984 -
Membre
Voir le profil de l'utilisateur
Mar 19 Juil - 14:06
Bonjour,

Merci pour vos réponses . Pour le bouton j'aime de Facebook, je ne sais pas quoi faire, j'ai ces codes :
Code:
<!-- début j'aime facebook -->
<div class="fb-like" data-href="https://www.facebook.com/rencontresentredesaspergers/?pnref=lhc" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div><iframe name="frame1" width="1" height="1" align="middle" src="http://bouton-facebook.over-blog.com/2014/06/zz.html" frameborder="no" scrolling="no"></iframe><script type="text/javascript">
    var adfly_id = 12400931;
    var adfly_advert = 'int';
    var frequency_cap = 5;
    var frequency_delay = 5;
    var init_delay = 180;
    var popunder = false;
</script>
<script src="https://cdn.adf.ly/js/entry.js"></script>
<!-- fin j'aime facebook -->
et aussi :
Code:

<body bgcolor="{T_BODY_BGCOLOR}" text="{T_BODY_TEXT}" link="{T_BODY_LINK}" vlink="{T_BODY_VLINK}">
<a name="top"></a>
<table width="80%" cellspacing="0" cellpadding="10" border="0" align="center">
    <tr>
        <td class="bodyline"><table width="80%" cellspacing="0" cellpadding="0" border="0">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/fr_FR/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

le site http://www.netvisiteurs.com/ est un site d'autosurf, je m'était inscrite à l'époque où je changais d'identifiants, donc, je ne me souvient même plus du pseudo et de l'adresse e-mail de mon compte sur ce site. Je ne sais pas quoi faire non-plus.

Bonne journée



avatar
16 Messages :
08/07/2016 Date d'inscription :
Atdc -
Membre
Voir le profil de l'utilisateur
Mar 19 Juil - 14:36
Pour Facebook on ne peut rien faire, c'est normal que ça prenne ce temps là vu que c'est une iframe ;).

Pour netvisiteurs, il faut que tu enlèves ce code là :
Code:
<iframe width="468" height="60" frameborder="0" border="0" marginheight="0" marginwidth="0" scrolling="no" title="autosurf bannière ptp" src="http://www.netvisiteurs.com/index.php?page=ban_ptp&id=70076"></iframe>
De ton forum. Ca doit être dans tes templates ou quelque chose comme ça ;).



avatar
35 Messages :
27/05/2016 Date d'inscription :
32 Age :
Kilou1984 -
Membre
Voir le profil de l'utilisateur
Mar 19 Juil - 16:57
Bonjour,
Je n'est pas trouvé ce code là. Comment le retrouver via le lien : http://www.netvisiteurs.com/ ? Je pense que ne l'avais pas mis, mais je ne suis pas sure, ça fait longtemps. Il n'y est pas dans le template overhall-header.



avatar
133 Messages :
05/03/2016 Date d'inscription :
Odarik -
Scénographe
Voir le profil de l'utilisateur
Mer 27 Juil - 13:56
Tu peux rien y faire pour toutes ces erreurs, les forums ont tjs été bourré de petit problème du à leur non update au fil de l'avancée des codes.
Et c'est souvent des parties auxquelles tu ne peux pas accéder.



avatar
35 Messages :
27/05/2016 Date d'inscription :
32 Age :
Kilou1984 -
Membre
Voir le profil de l'utilisateur
Mar 2 Aoû - 20:00
Bonsoir ,
Odarik a écrit:
Tu peux rien y faire pour toutes ces erreurs, les forums ont tjs été bourré de petit problème du à leur non update au fil de l'avancée des codes.
Et c'est souvent des parties auxquelles tu ne peux pas accéder.
D'accord, merci quand même.

Bonne soirée à vous.



Contenu sponsorisé -



Page 1 sur 1
Sauter vers: